Between 11:15 UTC and 12:40 UTC on November 19, some customers in the EU region may have experienced difficulties in data ingest. We have investigated and resolved this service interruption and impacted services have returned to normal operations
Posted Nov 19, 2025 - 12:52 UTC
Update
Some customers in the EU region have reported recovery of data ingest.
Posted Nov 19, 2025 - 12:34 UTC
Monitoring
Some customers in the EU region have reported recovery of data ingest.
Posted Nov 19, 2025 - 12:19 UTC
Identified
We have engaged our Product Management Team to assist with further investigation and are evaluating additional mitigation efforts.
Posted Nov 19, 2025 - 12:16 UTC
Investigating
We are investigating an issue with data ingest
Posted Nov 19, 2025 - 11:48 UTC
This incident affected: Data Ingest : Europe (APM Agent : Europe, Browser Agent : Europe, Event API : Europe, Incident Intelligence API : Europe, Infrastructure Agent : Europe, Log API : Europe, Metric API : Europe, Mobile Agent : Europe, OTLP API : Europe, Trace API : Europe, Synthetics : Europe).