Login and UI Irregularities in US Region
Incident Report for New Relic
Resolved
Between 15:55 UTC and 16:22 UTC on January 30th, some customers in the US region may have experienced errors during login and intermittent permissions or account-related errors when navigating the UI.

We have investigated and resolved this interruption and the above services have returned to normal operation.
Posted Jan 30, 2024 - 17:15 UTC
Identified
We are continuing to investigate issues contributing to login and UI errors. Some customers in the US region may experience errors when attempting to login and intermittent permissions or account-related errors when navigating the UI.

We are seeing recovery for affected services at this time and will continue to provide updates as they become available.
Posted Jan 30, 2024 - 16:41 UTC
Update
We are investigating issues contributing to login and UI errors. Some customers in the US region may experience errors when attempting to login as well as intermittent errors when navigating the UI.
Posted Jan 30, 2024 - 16:24 UTC
Investigating
We are investigating a potential service interruption that may impact some customers. Please continue to monitor this page for updates.
Posted Jan 30, 2024 - 16:17 UTC
This incident affected: UI : US (Alerts : US, APM : US, Auto-Telemetry with Pixie : US, AWS Lambda Integration : US, Browser : US, Dashboards : US, Incident Intelligence : US, Infrastructure : US, Infrastructure Integrations : US, Logs : US, Lookout : US, Mobile : US, Open Instrumentation : US, Proactive Detection : US, Serverless : US, Synthetics : US).