Data Irregularities - US and EU region

Incident Report for New Relic

Resolved

Affected New Relic services have returned to normal operations following the resolution of the cloud provider network interruption. Our teams preliminary investigation indicates that New Relic ingest systems continued to function as expected throughout the interruption; however, data availability may differ depending on the configuration of each customer environment and their dependency on affected cloud provider services.
Posted Oct 20, 2025 - 21:33 UTC

Update

We are seeing signs of recovery for impacted services as our cloud provider continues to resolve the ongoing network interruption. We will continue to monitor the situation and provide updates as more information is available.
Posted Oct 20, 2025 - 19:57 UTC

Update

We have been able to confirm an ongoing network interruption with our cloud provider. As a result, some customers in the US and EU regions may experience intermittent irregularities for some features including synthetics, infinite tracing, cloud integrations, mobile symbolication and crash events, and entity relationships. We will provide our next update at 20:00 UTC or upon significant change.
Posted Oct 20, 2025 - 17:54 UTC

Update

We have engaged our Cloud provider to assist with further investigation and have implemented additional mitigation efforts. Which has lead to full recovery in synthetics and some recovery in Cloud. However some customers may still experience some delays in entity events appearing.
Posted Oct 20, 2025 - 12:13 UTC

Monitoring

We have engaged our Cloud provider to assist with further investigation and have implemented additional mitigation efforts. Which should lead to full recovery in synthetics and some recovery in Cloud. However some customers may still experience some delays in entity events appearing.
Posted Oct 20, 2025 - 11:56 UTC

Update

Some customers in the US and EU region may experience errors when sending data to New Relic using cloud or synthetics, issues in viewing data in real time, delays in Entity events appearing in customer account
Posted Oct 20, 2025 - 09:14 UTC

Update

Some customers in the US and EU region may experience errors when sending data to New Relic using cloud or synthetics, issues in viewing data in real time, and delayed or missing data in synthetics and cloud.
Posted Oct 20, 2025 - 08:45 UTC

Identified

Some customers in the US and EU region may experience errors when sending data to New Relic using cloud or synthetics, issues in viewing data in real time, and delayed or missing data in synthetics and cloud.
Posted Oct 20, 2025 - 08:40 UTC
This incident affected: Data Ingest : US (Synthetics : US) and Data Ingest : Europe (Synthetics : Europe).