False alarm
Incident Report for New Relic
Resolved
After investigation, our teams have determined that there has not been a service interruption and services should be operating normally. We strive to balance customer notification speed and investigation into events.
Posted Feb 14, 2024 - 23:48 UTC
Investigating
We are investigating a potential service interruption that may impact some customers. Please continue to monitor this page for updates.
Posted Feb 14, 2024 - 23:41 UTC